Back to overview
Downtime

App is unavailable

Sep 21 at 02:01am CEST
Affected services
Website

Resolved
Sep 21 at 02:06am CEST

The app is back online, An endpoint seemed to have an unreachable route which caused the app to crash. We have corrected the issue and changed how we handle endpoints differently from view calls.

Updated
Sep 21 at 02:02am CEST

We have identified the issue with an endpoint and bringing the app back online.

Created
Sep 21 at 02:01am CEST

App seems to be offline. We will investigate.