Back to overview
Downtime

Some services are down

Oct 30 at 01:24pm CET
Affected services
Website
API

Resolved
Oct 30 at 01:29pm CET

We experienced a service crash and have recovered the application. We should be up and running and will continue to monitor the situation.

Updated
Oct 30 at 01:25pm CET

We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!

Created
Oct 30 at 01:24pm CET

We have registered the Website and API went down. We are currently investigating the cause.